<!doctype html>


<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
	
<link rel="canonical" href="https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" />


<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="description" content="All news about Hungary and Hungarians in English: politics, business, society, culture and sport news">
	<meta name="keywords" content="news,hungary,all news about hungary,politics,society,culture,special hungary,sport,business">
	<meta name="robots" content="index,follow">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<!-- <link rel="stylesheet" href="https://i.icomoon.io/public/temp/1eafc5bc6e/UntitledProject/style.css"> -->


	<title>EP committee approves Hungary candidate for commissioner &#8211; UPDATE &#8211; Daily News Hungary</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1495084463', '0');</script><link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily News Hungary &raquo; Feed" href="https://dailynewshungary.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily News Hungary &raquo; Comments Feed" href="https://dailynewshungary.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily News Hungary &raquo; EP committee approves Hungary candidate for commissioner &#8211; UPDATE Comments Feed" href="https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynewshungary.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='powerkit-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://dailynewshungary.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://dailynewshungary.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://dailynewshungary.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cresta-posts-box-pro-style-css'  href='https://dailynewshungary.com/wp-content/plugins/cresta-posts-box-pro/css/cresta-posts-box-pro-style.css?ver=1.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//dailynewshungary.com/wp-content/cache/wpfc-minified/eqgqyibs/i7lu.css" media="all"/>
<!-- <link rel='stylesheet' id='powerkit-basic-shortcodes-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/basic-shortcodes/public/css/public-powerkit-basic-shortcodes.css?ver=1.8.4' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//dailynewshungary.com/wp-content/cache/wpfc-minified/8lxbxxj1/i7lu.css" media="screen"/>
<!-- <link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-facebook-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-instagram-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-lightbox-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-social-links-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-twitter-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-widget-about-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-widget-author-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/widget-author/public/css/public-powerkit-widget-author.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='powerkit-widget-сontributors-css'  href='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/widget-contributors/public/css/public-powerkit-widget-contributors.css?ver=1.8.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='qpp_style-css'  href='https://dailynewshungary.com/wp-content/plugins/quick-paypal-payments/payments.css?ver=5.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//dailynewshungary.com/wp-content/cache/wpfc-minified/fz431uk/i7lu.css" media="all"/>
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='weather-atlas-css'  href='https://dailynewshungary.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='weather-icons-css'  href='https://dailynewshungary.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='csco-styles-css'  href='https://dailynewshungary.com/wp-content/themes/spotlight/style.css?ver=1.5.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='searchwp-live-search-css'  href='https://dailynewshungary.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//dailynewshungary.com/wp-content/cache/wpfc-minified/g3bzjflt/i7lu.css" media="all"/>
<!-- <link rel='stylesheet' id='fancybox-css'  href='https://dailynewshungary.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//dailynewshungary.com/wp-content/cache/wpfc-minified/q79e6x90/i7lu.css" media="screen"/>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://dailynewshungary.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/dailynewshungary.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"13990ddb4a","_ajax_url":"https:\/\/dailynewshungary.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.130'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/dailynewshungary.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/dailynewshungary.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.130'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/dailynewshungary.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://dailynewshungary.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynewshungary.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynewshungary.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Orbán cabinet, Jewish Congregation sign comprehensive pact' href='https://dailynewshungary.com/orban-cabinet-jewish-congregation-sign-comprehensive-pact/' />
<link rel='next' title='New airport in Budapest? A necessity according to Smartwings' href='https://dailynewshungary.com/new-airport-in-budapest-a-necessity-according-to-smartwings/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" />
<link rel='shortlink' href='https://dailynewshungary.com/?p=287072' />
<link rel="alternate" type="application/json+oembed" href="https://dailynewshungary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewshungary.com%2Fep-cttee-approves-hungary-candidate-for-commissioner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailynewshungary.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewshungary.com%2Fep-cttee-approves-hungary-candidate-for-commissioner%2F&#038;format=xml" />
<style type='text/css'>
					.crestaBoxImage {height: 80px; }
					.crestaBoxImage img {width: 80px; }
					
					.crestaPostsBox.show { -webkit-box-shadow: 0 0 3px rgba(0, 0, 0, 0.2); -moz-box-shadow: 0 0 3px rgba(0, 0, 0, 0.2); box-shadow: 0 0 3px rgba(0, 0, 0, 0.2);}
					
					.crestaPostsBox {border-color: #000000 !important; border-width: 0px; background: #ffffff !important; width: 380px; right: -380px; bottom: 10%; color: #5b5b5b !important; border-radius: 0px; z-index: 99; font-size: 13px; line-height: 20px; }
					.crestaPostsBox a {color: #000000 !important;}
					.crestaPostsBoxExcerpt:before {background: #000000 !important;}
					.crestaCloseBox:before, .crestaCloseBox:after, .crestaPostsBoxSeparator {background: #5b5b5b !important;}
					.crestaPostsBox.sliderActive div.cresta_control_prev {border-right: 15px solid #5b5b5b !important;}
					.crestaPostsBox.sliderActive div.cresta_control_next {border-left: 15px solid #5b5b5b !important;}
					.crestaPostsBox.show {right: 0px;}
					@media all and (max-width: 767px) {
						.crestaPostsBox {right: -100%;}
						.crestaPostsBox.show {right: 0px;}
					}
				</style><style type="text/css" media="screen">
.qpp-style.default {width:280px;max-width:100%; }.qpp-style.default #roundshadow {border:0.5px;}.qpp-style.default input[type=text], .qpp-style.default textarea, .qpp-style.default select, .qpp-style.default #submit, .qpp-style.default #couponsubmit {border-radius:5px;}.qpp-style.default h2 {font-size: 1.6em; color: #ffffff;}.qpp-style.default p, .qpp-style.default li {margin:4px 0 4px 0;padding:0;font-family: sans-serif; font-size: 1em;color: #ffffff;line-height:100%;;}.qpp-style.default input[type=text], .qpp-style.default textarea {border: 1.5px solid #FFA500;font-family: sans-serif; font-size: 1em; color: #b2b2b2;;height:auto;line-height:normal; margin: 3px 0 3px 0;padding: 6px;;}.qpp-style.default select {border: 1.5px solid #FFA500;font-family: sans-serif; font-size: inherit; color: #b2b2b2;;height:auto;line-height:normal;}.qpp-style.default .qppcontainer input + label, .qpp-style.default .qppcontainer textarea + label {font-family: sans-serif; font-size: 1em; color: #b2b2b2;}.qpp-style.default input[type=text].required, .qpp-style.default textarea.required {border: 1.5px solid #FFA500;}.qpp-style.default div {background:#1e73be;}.qpp-style.default p.submit {text-align:right;}
.qpp-style.default #submitimage {width:auto;height:auto;overflow:hidden;}
.qpp-style.default #submit, .qpp-style.default #submitimage {width:auto;color:#1e73be;background:#1e73be;border:;font-family: sans-serif;font-size: inherit;text-align:center;}.qpp-style.default #submit:hover {background:#32CD32;}.qpp-style.default #couponsubmit, .qpp-style.default #couponsubmit:hover{width:auto;color:#FFF;background:#1f8416;border:;font-family: sans-serif;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.default input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;background:#1e73be;}
</style>
    <script type="text/javascript">qpp_containers = new Array(); to_list = new Array(); to_totals = new Array();</script><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dailynewshungary.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '58bac336-bcc0-4a72-ab05-a442c335a2ef';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dailynewshungary.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://dailynewshungary.com/wp-content/uploads/2019/05/cropped-cropped-siteicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailynewshungary.com/wp-content/uploads/2019/05/cropped-cropped-siteicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailynewshungary.com/wp-content/uploads/2019/05/cropped-cropped-siteicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailynewshungary.com/wp-content/uploads/2019/05/cropped-cropped-siteicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* *** POST AUTHOR *** */
div.author-description{
	text-align: center;
}
div.author-description span.auth-name{
	margin-top: 15px;
}

/* *** PAYPAL *** */



/* BLOCKQUOTE */

blockquote {
	border: 0 !important;
	border-left: 8px solid #d33 !important;
	padding-left: 20px !important;
	padding-right: 10px !important;
	background: #f3f3f3;
	border-top-right-radius: 20px;
	border-bottom-right-radius: 20px;
	box-shadow: 1px 1px 3px rgba(0,0,0,0.1);
}

/* POST HEADER */
.cs-overlay-content .entry-title,
.cs-overlay-content .post-excerpt{
	text-shadow: 0px 0px 5px rgba(0,0,0,0.6);
}

.load-more{
	width: 100%;
}

/* AFTER HEADER BANNER */
div.dnh-ad-header-banner{
	margin: auto -1rem auto; 
	text-align: center;
}

/* BEFORE CONTENT BANNER */
div.dnh-ad-beforect-banner{
	margin-top: 20px;
	text-align: center;
	}

/* AdSense */
ins.adsbygoogle{
	text-align: center;
	margin: 10px 0;
}
@media (min-width:480px) { 
	ins.adsbygoogle{
		display:none
	}
}	


/* MENU HOVER */

ul#menu-main-1 li a{
	font-size: 1.03rem;
	font-weight: 700;
}

ul#menu-main-1 a {
	border-right: solid whitesmoke;
	border-right-width: 0.08px;
	height: 50%

}
 ul#menu-main-1 li:last-child a{
	border-right: 0;
	margin-top:14px;
} 

ul#menu-main-1 a{
	margin-top: 15px;
}

ul#menu-main-1 li:nth-child(1) a{
	border-bottom: 4px solid #3c4962;
}
ul#menu-main-1 li:nth-child(2) a{
	border-bottom: 4px solid #3c4962;
}
ul#menu-main-1 li:nth-child(3) a{
	border-bottom: 4px solid #3c4962;
}
ul#menu-main-1 li:nth-child(4) a{
	border-bottom: 4px solid #3c4962;
}
ul#menu-main-1 li:nth-child(5) a{
	border-bottom: 4px solid #3c4962;
}
ul#menu-main-1 li:nth-child(6) a{
	border-bottom: 4px solid #3c4962;
}

ul#menu-main-1 li:nth-child(7) a{
	border-bottom: 4px solid #3c4962;
}

ul#menu-main-1 li:nth-child(1) a:hover{
	border-bottom-color: #8bd623;
}

ul#menu-main-1 li:nth-child(2) a:hover{
	border-bottom-color: #14b5eb;
}

ul#menu-main-1 li:nth-child(3) a:hover{
	border-bottom-color: #f29e1a;
}

ul#menu-main-1 li:nth-child(4) a:hover{
	border-bottom-color: #002366;
}

ul#menu-main-1 li:nth-child(5) a:hover{
	border-bottom-color: #FC46AA;
}

ul#menu-main-1 li:nth-child(6) a:hover{
	border-bottom-color: #FF0000;
}

ul#menu-main-1 li:nth-child(7) a:hover{
	border-bottom-color: #f38eff;
}



/* INSTAGRAM FEED */
.fts-instagram-inline-block-centered{
	margin-top: 35px;
}

/* Site Content */
.site-content {
	margin-top: 55px;
}
.entry-single-header ul.post-caregories li a{
	background: none !important;
}

/* Up arrow */ 
.pk-scroll-to-top.pk-active{
	margin-bottom: 75px;
}

section.tag-tiles-column a.tile-item {
	font-weight: 600;
}

/*.cs-embed-responsive::before{
padding-top: 42%;
} */

/* youtube player */

.rll-youtube-player {
	padding-bottom: 80%;
}
		</style>
		<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#dd3333;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#dd3333;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba( 10, 10, 10, 0.4 );}.navbar-primary, .header-default .offcanvas-header{background-color:#3c4962;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#f9f9f9;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#f9f9f9;}.site-footer{background-color:#ffffff;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:500;letter-spacing:-0.0125em;text-transform:none;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:-0.0125em;text-transform:none;}.entry-content{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.025em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:500;letter-spacing:0.125em;text-transform:uppercase;color:#0a0101;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:500;letter-spacing:0.025em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;}</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Daily News Hungary"/>
  <meta property="og:title" content="EP committee approves Hungary candidate for commissioner - UPDATE"/>
  <meta property="og:url" content="https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="EP&#039;s foreign affairs committee has approved #Hungary&#039;s candidate for European commissioner"/>
  <meta property="og:image" content="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg"/>
  <meta property="og:image:url" content="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg"/>
  <meta property="og:image:secure_url" content="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg"/>
  <meta property="article:published_time" content="2019-11-18T17:13:00+01:00"/>
  <meta property="article:modified_time" content="2019-11-18T18:47:46+01:00" />
  <meta property="og:updated_time" content="2019-11-18T18:47:46+01:00" />
  <meta property="article:section" content="Politics"/>
  <meta property="article:publisher" content="https://www.facebook.com/dailynewshungary"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="EP committee approves Hungary candidate for commissioner - UPDATE"/>
  <meta itemprop="headline" content="EP committee approves Hungary candidate for commissioner - UPDATE"/>
  <meta itemprop="description" content="EP&#039;s foreign affairs committee has approved #Hungary&#039;s candidate for European commissioner"/>
  <meta itemprop="image" content="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg"/>
  <meta itemprop="datePublished" content="2019-11-18"/>
  <meta itemprop="dateModified" content="2019-11-18T18:47:46+01:00" />
  <meta itemprop="author" content="Daily News"/>
  <!--<meta itemprop="publisher" content="Daily News Hungary"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="EP committee approves Hungary candidate for commissioner - UPDATE"/>
  <meta name="twitter:url" content="https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/"/>
  <meta name="twitter:description" content="EP&#039;s foreign affairs committee has approved #Hungary&#039;s candidate for European commissioner"/>
  <meta name="twitter:image" content="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-287072 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://dailynewshungary.com/" rel="home" data-wpel-link="internal">
						<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Daily News Hungary" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2019/05/logo_final.png" ><noscript><img src="https://dailynewshungary.com/wp-content/uploads/2019/05/logo_final.png"  alt="Daily News Hungary" ></noscript>					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-823"><a href="https://dailynewshungary.com/category/politics/" data-wpel-link="internal">Politics</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://dailynewshungary.com/category/business/" data-wpel-link="internal">Business</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="https://dailynewshungary.com/category/society/" data-wpel-link="internal">Society</a></li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="https://dailynewshungary.com/category/sport/" data-wpel-link="internal">Sport</a></li>
<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="https://dailynewshungary.com/category/culture/" data-wpel-link="internal">Culture</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="https://dailynewshungary.com/category/special-hungary/" data-wpel-link="internal">Special Hungary</a></li>
<li id="menu-item-286748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286748"><a href="https://dailynewshungary.com/category/world/" data-wpel-link="internal">World</a></li>
</ul></div></div>
				<div class="widget nav_menu-4 widget_nav_menu"><div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-244348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244348"><a href="https://dailynewshungary.com/about-us/" data-wpel-link="internal">About us</a></li>
<li id="menu-item-244347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244347"><a href="https://dailynewshungary.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-244346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244346"><a href="https://dailynewshungary.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul></div></div><div class="widget archives-4 widget_archive"><h5 class="title-block title-widget">latest news</h5>		<label class="screen-reader-text" for="archives-dropdown-4">latest news</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://dailynewshungary.com/2019/11/'> November 2019 </option>
	<option value='https://dailynewshungary.com/2019/10/'> October 2019 </option>
	<option value='https://dailynewshungary.com/2019/09/'> September 2019 </option>
	<option value='https://dailynewshungary.com/2019/08/'> August 2019 </option>
	<option value='https://dailynewshungary.com/2019/07/'> July 2019 </option>
	<option value='https://dailynewshungary.com/2019/06/'> June 2019 </option>
	<option value='https://dailynewshungary.com/2019/05/'> May 2019 </option>
	<option value='https://dailynewshungary.com/2019/04/'> April 2019 </option>
	<option value='https://dailynewshungary.com/2019/03/'> March 2019 </option>
	<option value='https://dailynewshungary.com/2019/02/'> February 2019 </option>
	<option value='https://dailynewshungary.com/2019/01/'> January 2019 </option>
	<option value='https://dailynewshungary.com/2018/12/'> December 2018 </option>
	<option value='https://dailynewshungary.com/2018/11/'> November 2018 </option>
	<option value='https://dailynewshungary.com/2018/10/'> October 2018 </option>
	<option value='https://dailynewshungary.com/2018/09/'> September 2018 </option>
	<option value='https://dailynewshungary.com/2018/08/'> August 2018 </option>
	<option value='https://dailynewshungary.com/2018/07/'> July 2018 </option>
	<option value='https://dailynewshungary.com/2018/06/'> June 2018 </option>
	<option value='https://dailynewshungary.com/2018/05/'> May 2018 </option>
	<option value='https://dailynewshungary.com/2018/04/'> April 2018 </option>
	<option value='https://dailynewshungary.com/2018/03/'> March 2018 </option>
	<option value='https://dailynewshungary.com/2018/02/'> February 2018 </option>
	<option value='https://dailynewshungary.com/2018/01/'> January 2018 </option>
	<option value='https://dailynewshungary.com/2017/12/'> December 2017 </option>
	<option value='https://dailynewshungary.com/2017/11/'> November 2017 </option>
	<option value='https://dailynewshungary.com/2017/10/'> October 2017 </option>
	<option value='https://dailynewshungary.com/2017/09/'> September 2017 </option>
	<option value='https://dailynewshungary.com/2017/08/'> August 2017 </option>
	<option value='https://dailynewshungary.com/2017/07/'> July 2017 </option>
	<option value='https://dailynewshungary.com/2017/06/'> June 2017 </option>
	<option value='https://dailynewshungary.com/2017/05/'> May 2017 </option>
	<option value='https://dailynewshungary.com/2017/04/'> April 2017 </option>
	<option value='https://dailynewshungary.com/2017/03/'> March 2017 </option>
	<option value='https://dailynewshungary.com/2017/02/'> February 2017 </option>
	<option value='https://dailynewshungary.com/2017/01/'> January 2017 </option>
	<option value='https://dailynewshungary.com/2016/12/'> December 2016 </option>
	<option value='https://dailynewshungary.com/2016/11/'> November 2016 </option>
	<option value='https://dailynewshungary.com/2016/10/'> October 2016 </option>
	<option value='https://dailynewshungary.com/2016/09/'> September 2016 </option>
	<option value='https://dailynewshungary.com/2016/08/'> August 2016 </option>
	<option value='https://dailynewshungary.com/2016/07/'> July 2016 </option>
	<option value='https://dailynewshungary.com/2016/06/'> June 2016 </option>
	<option value='https://dailynewshungary.com/2016/05/'> May 2016 </option>
	<option value='https://dailynewshungary.com/2016/04/'> April 2016 </option>
	<option value='https://dailynewshungary.com/2016/03/'> March 2016 </option>
	<option value='https://dailynewshungary.com/2016/02/'> February 2016 </option>
	<option value='https://dailynewshungary.com/2016/01/'> January 2016 </option>
	<option value='https://dailynewshungary.com/2015/12/'> December 2015 </option>
	<option value='https://dailynewshungary.com/2015/11/'> November 2015 </option>
	<option value='https://dailynewshungary.com/2015/10/'> October 2015 </option>
	<option value='https://dailynewshungary.com/2015/09/'> September 2015 </option>
	<option value='https://dailynewshungary.com/2015/08/'> August 2015 </option>
	<option value='https://dailynewshungary.com/2015/07/'> July 2015 </option>
	<option value='https://dailynewshungary.com/2015/06/'> June 2015 </option>
	<option value='https://dailynewshungary.com/2015/05/'> May 2015 </option>
	<option value='https://dailynewshungary.com/2015/04/'> April 2015 </option>
	<option value='https://dailynewshungary.com/2015/03/'> March 2015 </option>
	<option value='https://dailynewshungary.com/2015/02/'> February 2015 </option>
	<option value='https://dailynewshungary.com/2015/01/'> January 2015 </option>
	<option value='https://dailynewshungary.com/2014/12/'> December 2014 </option>
	<option value='https://dailynewshungary.com/2014/11/'> November 2014 </option>
	<option value='https://dailynewshungary.com/2014/10/'> October 2014 </option>
	<option value='https://dailynewshungary.com/2014/09/'> September 2014 </option>
	<option value='https://dailynewshungary.com/2014/08/'> August 2014 </option>
	<option value='https://dailynewshungary.com/2014/07/'> July 2014 </option>
	<option value='https://dailynewshungary.com/2014/06/'> June 2014 </option>
	<option value='https://dailynewshungary.com/2014/05/'> May 2014 </option>
	<option value='https://dailynewshungary.com/2014/04/'> April 2014 </option>
	<option value='https://dailynewshungary.com/2014/03/'> March 2014 </option>
	<option value='https://dailynewshungary.com/2014/02/'> February 2014 </option>
	<option value='https://dailynewshungary.com/2014/01/'> January 2014 </option>
	<option value='https://dailynewshungary.com/2013/12/'> December 2013 </option>
	<option value='https://dailynewshungary.com/2013/11/'> November 2013 </option>
	<option value='https://dailynewshungary.com/2013/10/'> October 2013 </option>
	<option value='https://dailynewshungary.com/2013/09/'> September 2013 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="widget weather_atlas-4 widget_weather_atlas"><h5 class="title-block title-widget">Weather</h5><div class='weather-atlas-wrapper' style='background:#FFE17F;border:1px solid #eed06e;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #eed06e'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Budapest</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href="#" class="city_selector_toggle_link" style="color:#fff" title="Location">&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>10°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>06:53<i class='wi wi-fw wi-weather-32'></i>16:04 CET</div></div><span class='current_text_2'>Feels like: 10<small>°C</small><br />Wind: 3<small>km/h</small> SSE<br />Humidity: 69<small>%</small><br />Pressure: 1018.6<small>mbar</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #eed06e'><span class='extended_day extended_day_1'>Mon</span><span class='extended_day extended_day_2'>Tue</span><span class='extended_day extended_day_3'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Clear'>min 4<small>°C</small><br /><i class='wi wi-fw wi-weather-33'></i></span><span class='extended_day extended_day_2' title='Mostly Cloudy'>13/7<small>°C</small><br /><i class='wi wi-fw wi-weather-28'></i></span><span class='extended_day extended_day_3' title='Rain'>12/8<small>°C</small><br /><i class='wi wi-fw wi-weather-12'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #eed06e'><a href="https://www.weather-atlas.com/en/hungary/budapest" title="Weather Atlas - Weather forecast Budapest, Hungary" style="color:#fff;" target="_blank" data-wpel-link="external" rel="follow external">Weather forecast <span class='weather-atlas-footer-block'>Budapest, Hungary &#9656;</span></a></div></div></div>			</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		<section class="cs-custom-content cs-custom-content-header-before"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DNH_BILLBOARD_RESP -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9358273706273273"
     data-ad-slot="7299297217"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></section>
		<header id="masthead" class="site-header">

			

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas toggle-offcanvas-show">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://dailynewshungary.com/" rel="home" data-wpel-link="internal">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="Daily News Hungary" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2019/05/logo_final.png" ><noscript><img src="https://dailynewshungary.com/wp-content/uploads/2019/05/logo_final.png"  alt="Daily News Hungary" ></noscript>			</a>
			<ul id="menu-main-1" class="navbar-nav "><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-823"><a href="https://dailynewshungary.com/category/politics/" data-wpel-link="internal">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://dailynewshungary.com/category/business/" data-wpel-link="internal">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="https://dailynewshungary.com/category/society/" data-wpel-link="internal">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="https://dailynewshungary.com/category/sport/" data-wpel-link="internal">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="https://dailynewshungary.com/category/culture/" data-wpel-link="internal">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824"><a href="https://dailynewshungary.com/category/special-hungary/" data-wpel-link="internal">Special Hungary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286748"><a href="https://dailynewshungary.com/category/world/" data-wpel-link="internal">World</a></li>
</ul>		<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://dailynewshungary.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

<section class="navbar-tags">
	<div class="cs-container navbar-tag-container">
		<div class="navbar-tags-wrapper">
			<ul>

									<li><a href="https://dailynewshungary.com/tag/budapest" data-wpel-link="internal"> Budapest </a></li>
									<li><a href="https://dailynewshungary.com/tag/migration" data-wpel-link="internal"> migration </a></li>
									<li><a href="https://dailynewshungary.com/tag/labour-market" data-wpel-link="internal"> labour market </a></li>
									<li><a href="https://dailynewshungary.com/tag/tourism" data-wpel-link="internal"> tourism </a></li>
									<li><a href="https://dailynewshungary.com/tag/event" data-wpel-link="internal"> event </a></li>
				
			</ul>
		</div>
	</div>
</section>

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div class="dnh-ad-header-banner">
<a id="dnh-top-banner" target="_blank" href="#" title="" rel="nofollow">
    <img src="" alt="" style="max-width:100%; height:auto;" /> 
</a>
</div>
<script type="text/javascript">
var banners = [
  {
        img: '/wp-content/uploads/vendor/cafe57c.jpg',
        href: 'http://cafe57.hu/index.php/en/'
    },
   
  {
        img: '/wp-content/uploads/vendor/lillafüredi_ad.jpg',
        href: 'http://www.lillafuredi.hu/'
  },

 {
        img: '/wp-content/uploads/vendor/apropo57.jpg',
 }
  
];

var rb = Math.floor(Math.random()*banners.length);
var banner = banners[rb];

jQuery(document).ready(function()
{
    jQuery('#dnh-top-banner').attr('href', banner.href);
    jQuery('#dnh-top-banner img').attr('src', banner.img);
    jQuery('#dnh-top-banner').attr('title', banner.href);
});
</script></section>
		
		<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">

			
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
				<div class="meta-category"><ul class="post-categories">
	<li><a href="https://dailynewshungary.com/category/politics/" rel="category tag" data-wpel-link="internal">Politics</a></li></ul></div>			</div>
		
		<h1 class="entry-title">EP committee approves Hungary candidate for commissioner &#8211; UPDATE</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-comments"><i class="cs-icon cs-icon-message-square"></i><a href="https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/#respond" class="comments-link" data-wpel-link="internal">No comments</a></li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="287072" data-share-url="https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/">

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=EP%20committee%20approves%20Hungary%20candidate%20for%20commissioner%20%E2%80%93%20UPDATE&amp;via=dnewshungary&amp;url=https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/&amp;media=https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-1024x683.jpg" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-viber pk-share-buttons-no-count" data-id="viber">

							<a href="viber://forward?text=https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-viber"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="https://www.reddit.com/submit?url=https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

			<div class="cs-container">
				
				<div id="content" class="main-content">

					

					<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44206003-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44206003-1');
</script>

	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-287072" class="entry post-287072 post type-post status-publish format-standard has-post-thumbnail category-politics tag-european-commission tag-epp tag-european-union tag-government tag-hungary">

	
				<div class="post-media">
				<figure >
					<a href="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg" data-wpel-link="internal">
						<img loading="lazy" width="645" height="430" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20645%20430'%3E%3C/svg%3E" class="pk-lazyload-disabled wp-post-image" alt="EU flag" data-lazy-srcset="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg 2048w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-300x200.jpg 300w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-768x512.jpg 768w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-1024x683.jpg 1024w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-220x147.jpg 220w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-1080x720.jpg 1080w" data-lazy-sizes="(max-width: 645px) 100vw, 645px" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg" /><noscript><img width="645" height="430" src="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg" class="pk-lazyload-disabled wp-post-image" alt="EU flag" srcset="https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag.jpg 2048w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-300x200.jpg 300w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-768x512.jpg 768w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-1024x683.jpg 1024w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-220x147.jpg 220w, https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-1080x720.jpg 1080w" sizes="(max-width: 645px) 100vw, 645px" /></noscript>					</a>
									</figure>
			</div>
						<div class="entry-container">
									<div class="entry-sidebar-wrap">
								<div class="entry-post-next cs-d-none cs-d-lg-block">
			<h5 class="title-block">
				Up next			</h5>

			<article>
									<div class="entry-thumbnail">
						<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
							<div class="cs-overlay-background">
								<img loading="lazy" width="200" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20110'%3E%3C/svg%3E" class="attachment-csco-intermediate size-csco-intermediate wp-post-image" alt="budapest airport from above" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-200x110.jpg" /><noscript><img width="200" height="110" src="https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-200x110.jpg" class="attachment-csco-intermediate size-csco-intermediate wp-post-image" alt="budapest airport from above" /></noscript>							</div>
							<div class="cs-overlay-content">
															</div>
							<a href="https://dailynewshungary.com/new-airport-in-budapest-a-necessity-according-to-smartwings/" class="cs-overlay-link" data-wpel-link="internal"></a>
						</div>
					</div>
								<header class="entry-header">
					<h6 class="entry-title"><a href="https://dailynewshungary.com/new-airport-in-budapest-a-necessity-according-to-smartwings/" data-wpel-link="internal">New airport in Budapest? A necessity according to Smartwings</a></h6>
									</header>
				</div>
		</section>
							<div class="entry-sidebar">
							
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2019-11-18T17:13:00+01:00"><span class="reader-text published-text">Published on</span> 18 November 2019</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://dailynewshungary.com/author/daily-n3ws/" rel="author" data-wpel-link="internal">
								<img loading="lazy" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/48952262d60591993cdba3f8dfba1dbe?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/48952262d60591993cdba3f8dfba1dbe?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/48952262d60591993cdba3f8dfba1dbe?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/48952262d60591993cdba3f8dfba1dbe?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript>								<span class="auth-name">Daily News</span>
							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

<section class="post-section post-sidebar-tags"><h5 class="title-block title-tags">Tags</h5><ul><li><a href="https://dailynewshungary.com/tag/european-commission/" rel="tag" data-wpel-link="internal">European Commission</a></li><li><a href="https://dailynewshungary.com/tag/epp/" rel="tag" data-wpel-link="internal">European People's Party</a></li><li><a href="https://dailynewshungary.com/tag/european-union/" rel="tag" data-wpel-link="internal">European Union</a></li><li><a href="https://dailynewshungary.com/tag/government/" rel="tag" data-wpel-link="internal">Government</a></li><li><a href="https://dailynewshungary.com/tag/hungary/" rel="tag" data-wpel-link="internal">Hungary</a></li></ul></section>		<section class="post-section post-sidebar-shares">
			<div class="post-sidebar-inner">
				<h5 class="title-block">
					Share article				</h5>

						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="287072" data-share-url="https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/">

							<div class="pk-share-buttons-total">
							<div class="pk-share-buttons-caption cs-font-secondary">
			The post has been shared by			<span class="pk-share-buttons-count"> 1 </span>
			people.		</div>
						</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
																	<span class="pk-share-buttons-title pk-font-primary">Facebook</span>
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">1</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&amp;text=EP%20committee%20approves%20Hungary%20candidate%20for%20commissioner%20%E2%80%93%20UPDATE&amp;via=dnewshungary&amp;url=https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
																	<span class="pk-share-buttons-title pk-font-primary">Twitter</span>
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/&amp;media=https://dailynewshungary.com/wp-content/uploads/2014/03/eu-flag-1024x683.jpg" class="pk-share-buttons-link" target="_blank" data-wpel-link="internal">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
																	<span class="pk-share-buttons-title pk-font-primary">Pinterest</span>
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-mail pk-share-buttons-no-count" data-id="mail">

							<a href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb9386f3e4e6b5b9bbbbbfa2a2b3b3f3e4e6b7a6a6a4b9a0b3a5f3e4e69ea3b8b1b7a4aff3e4e6b5b7b8b2bfb2b7a2b3f3e4e6b0b9a4f3e4e6b5b9bbbbbfa5a5bfb9b8b3a4f3e4e6f393e4f3eee6f3efe5f3e4e6838692978293f0b4b9b2afeb9386f3e4e6b5b9bbbbbfa2a2b3b3f3e4e6b7a6a6a4b9a0b3a5f3e4e69ea3b8b1b7a4aff3e4e6b5b7b8b2bfb2b7a2b3f3e4e6b0b9a4f3e4e6b5b9bbbbbfa5a5bfb9b8b3a4f3e4e6f393e4f3eee6f3efe5f3e4e6838692978293f3e4e6bea2a2a6a5ecf9f9b2b7bfbaafb8b3a1a5bea3b8b1b7a4aff8b5b9bbf9b3a6fbb5a2a2b3b3fbb7a6a6a4b9a0b3a5fbbea3b8b1b7a4affbb5b7b8b2bfb2b7a2b3fbb0b9a4fbb5b9bbbbbfa5a5bfb9b8b3a4f9" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-mail"></i>
								
																	<span class="pk-share-buttons-title pk-font-primary">Mail</span>
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
		</section>
								</div>
					</div>
							
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p><strong>The European Parliament&#8217;s foreign affairs committee has approved Hungary&#8217;s candidate for European commissioner after coordinators of the legislative body&#8217;s political groups accepted Olivér Várhelyi&#8217;s answers to the additional written questions he was given following his hearing last week.</strong></p>
<p>The <a href="https://dailynewshungary.com/tag/epp/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">European People&#8217;s Party</a>&#8216;s parliamentary group said on Twitter that the foreign affairs committee had backed Varhelyi&#8217;s candidacy with a two-thirds majority as required for his approval as commissioner.</p>
<p>The EP&#8217;s Conference of Committee Chairs is expected to review the evaluations and recommendations given for the commissioner candidates and bring a formal end to the hearings on Thursday.</p>
<p>At last Thursday&#8217;s hearing, Várhelyi vowed to carry out his duties as commissioner independently of any government, emphasising his intention to follow the EU&#8217;s policy objectives. <a href="https://dailynewshungary.com/commissioner-candidate-national-european-interests-need-not-be-separated/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Details HERE</a>.</p><div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-9358273706273273"
     data-ad-slot="4596944386"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
 $("document").ready(function(){
          var adsbygoogle=(adsbygoogle = window.adsbygoogle || []);
          $(".adsbygoogle").each(function() { adsbygoogle.push(this) });
     });
</script></div>
<p>European Commission President-elect Ursula von der Leyen&#8217;s team must also be approved by the EP plenary. The vote is expected to be held on Nov. 27.</p>
<p>In reaction to Várhelyi&#8217;s approval, the Government Information Centre said the Hungarian opposition&#8217;s &#8220;scheming&#8221; to prevent Hungary from sending a commissioner to Brussels had failed.</p>
<blockquote>
<p>&#8220;The government welcomes that the European Parliament&#8217;s foreign affairs committee has supported Olivér Várhelyi&#8217;s appointment as European commissioner,&#8221;</p>
</blockquote>
<p>the centre said in a statement. Hungary considers the EU&#8217;s neighbourhood and enlargement portfolio crucial in terms of strengthening the bloc, the integration of the Western Balkan region and the defence of the Balkan migration route, it added.</p>
<p class="source"><span>Source: </span>mti</p>
<div class="cresta-box-class"></div></p><div class='rp4wp-related-posts'>
<h3 id="related-posts">Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href="https://dailynewshungary.com/ep-elections-end-in-hungary/" data-wpel-link="internal"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2014/05/ep-election-hungary-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailynewshungary.com/wp-content/uploads/2014/05/ep-election-hungary-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href="https://dailynewshungary.com/ep-elections-end-in-hungary/" data-wpel-link="internal">EP Elections End In Hungary</a><p>Budapest, May 25 (MTI) - Polls closed in Hungary's European parliamentary election at 7pm on Sunday. Over 8 million people&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href="https://dailynewshungary.com/ep-elections-start-in-hungary/" data-wpel-link="internal"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2014/05/vote-eu-hungary-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailynewshungary.com/wp-content/uploads/2014/05/vote-eu-hungary-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href="https://dailynewshungary.com/ep-elections-start-in-hungary/" data-wpel-link="internal">EP Elections Start In Hungary</a><p>Budapest, May 25 (MTI) - Hungary's European parliamentary election started at 6am on Sunday. Over 8 million people are eligible&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href="https://dailynewshungary.com/politicians-whistleblowers-turn-to-ep-cttee-over-hungary-vat-fraud/" data-wpel-link="internal"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Daily News Hungary economy" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2015/01/alap-matyo-600x400-economy-e1536314904194-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailynewshungary.com/wp-content/uploads/2015/01/alap-matyo-600x400-economy-e1536314904194-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Daily News Hungary economy" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href="https://dailynewshungary.com/politicians-whistleblowers-turn-to-ep-cttee-over-hungary-vat-fraud/" data-wpel-link="internal">Politicians, whistleblowers turn to EP cttee over Hungary "VAT fraud"</a><p>Budapest, February 9 (MTI) - A former lawmaker of the opposition LMP party and two former tax office employees will&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href="https://dailynewshungary.com/ep-holds-debate-about-hungary/" data-wpel-link="internal"><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Daily News Hungary" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2014/05/alap-matyo-150x150.jpg" /><noscript><img width="150" height="150" src="https://dailynewshungary.com/wp-content/uploads/2014/05/alap-matyo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Daily News Hungary" /></noscript></a></div>
<div class='rp4wp-related-post-content'>
<a href="https://dailynewshungary.com/ep-holds-debate-about-hungary/" data-wpel-link="internal">EP Holds Debate About Hungary</a><p>Strasbourg, October 22 (MTI) - The European Parliament held a plenary debate late on Tuesday evening about the situation in&hellip;</p></div>
</li>
</ul>
</div>

		</div>
		

<section id="comments" class="post-comments  ">

	
	
		<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="title-block title-comment-reply">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ep-cttee-approves-hungary-candidate-for-commissioner/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h5><form action="https://dailynewshungary.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='287072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_19f3cd308f1455b3fa09a282e0d496f4' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get'},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_19f3cd308f1455b3fa09a282e0d496f4'});}, 1000);</script></form>	</div><!-- #respond -->
	
</section><!-- .comments-area -->

	<section class="post-comments-show">
		<button>View Comments (0)</button>
	</section>

	</div>

				</div>
			<section class="cs-custom-content cs-custom-content-post_content-after"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NEW_DNH_CONTENT -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9358273706273273"
     data-ad-slot="3596411547"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></section>
</article>

				

<div class="post-subscribe">
	</div>

<section class="cs-custom-content cs-custom-content-post-after"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DNH_BOTTOM_BANNER -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9358273706273273"
     data-ad-slot="7154400907"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></section>
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget text-38 widget_text">			<div class="textwidget"><!--<a id="side-banner" target="_blank" href="#" rel="nofollow noopener noreferrer">
    <img src="" alt="" style="max-width:100%; height:auto;" /> 
</a>
<script type="text/javascript">
var sideBanners = [
    {
        img: 'https://dailynewshungary.com/wp-content/uploads/2017/11/tropical.jpg',
        href: 'tropicalmagazin.hu'
    },
    {
        img: 'https://dailynewshungary.com/wp-content/uploads/2017/11/globs.jpg',
        href: 'http://www.globsmagazine.com/en/'
    }
];

var rbs = Math.floor(Math.random()*sideBanners.length);
var sideBanners = sideBanners[rbs];

jQuery(document).ready(function()
{
    jQuery('#side-banner').attr('href', sideBanners.href);
    jQuery('#side-banner img').attr('src', sideBanners.img);
    jQuery('#side-banner').attr('title', sideBanners.href);
});
</script> --></div>
		</div><div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="title-block title-widget">Social Links</h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-3 pk-social-links-scheme-bold-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/dailynewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">59K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/dnewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">5K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/dailynewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">3K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-linkedin  pk-social-links-no-count" data-id="linkedin">
						<a href="https://www.linkedin.com/company/dailynewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-linkedin"></i>
															<span class="pk-social-links-title pk-font-heading">LinkedIn</span>
							
															<span class="pk-social-links-count pk-font-secondary"></span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-reddit " data-id="reddit">
						<a href="https://www.reddit.com/user/dailynewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-reddit"></i>
															<span class="pk-social-links-title pk-font-heading">Reddit</span>
							
															<span class="pk-social-links-count pk-font-secondary">1</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
						<a href="" class="pk-social-links-link" target="_blank" rel="nofollow" data-wpel-link="internal">
							<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
															<span class="pk-social-links-title pk-font-heading">RSS</span>
							
															<span class="pk-social-links-count pk-font-secondary"></span>
							
													</a>

											</div>
						</div>
	</div>
			</div>

		</div>		<div class="widget recent-posts-3 widget_recent_entries">		<h5 class="title-block title-widget">Recent Posts</h5>		<ul>
											<li>
					<a href="https://dailynewshungary.com/budapests-allee-shopping-mall-gets-a-facelift-for-16-5-million-euros/" data-wpel-link="internal">Budapest’s Allee Shopping Mall gets a facelift for 16.5 million Euros</a>
									</li>
											<li>
					<a href="https://dailynewshungary.com/new-airport-in-budapest-a-necessity-according-to-smartwings/" data-wpel-link="internal">New airport in Budapest? A necessity according to Smartwings</a>
									</li>
											<li>
					<a href="https://dailynewshungary.com/ep-cttee-approves-hungary-candidate-for-commissioner/" aria-current="page" data-wpel-link="internal">EP committee approves Hungary candidate for commissioner &#8211; UPDATE</a>
									</li>
											<li>
					<a href="https://dailynewshungary.com/orban-cabinet-jewish-congregation-sign-comprehensive-pact/" data-wpel-link="internal">Orbán cabinet, Jewish Congregation sign comprehensive pact</a>
									</li>
											<li>
					<a href="https://dailynewshungary.com/one-of-the-most-unique-natural-beauties-of-the-world-is-in-egerszalok-hungary/" data-wpel-link="internal">One of the most unique natural beauties of the world is in Egerszalók, Hungary</a>
									</li>
					</ul>
		</div><div class="widget text-52 widget_text">			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-111936" method="post" data-id="111936" data-name="Widget_area" ><div class="mc4wp-form-fields"><div align="center">
  
<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Newsletter" align="center" valign="center" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/vendor/newsletter.png"><noscript><img src="https://dailynewshungary.com/wp-content/uploads/vendor/newsletter.png" alt="Newsletter" align="center" valign="center"></noscript>
<h4>
  Subscribe to our newsletter.
</h4>

<p>
    <input type="text" name="FNAME" placeholder="First Name"
    required="">
</p>
<p>
    <input type="text" name="LNAME" placeholder="Last Name"
    required="">
</p>
<p>
	<input type="email" name="EMAIL" placeholder="Email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1574100625" /><input type="hidden" name="_mc4wp_form_id" value="111936" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</div><div class="widget tag_cloud-15 widget_tag_cloud"><h5 class="title-block title-widget">Tags</h5><div class="tagcloud"><a href="https://dailynewshungary.com/tag/budapest/" class="tag-cloud-link tag-link-56 tag-link-position-1" style="font-size: 21.416666666667pt;" aria-label="Budapest (3,915 items)" data-wpel-link="internal">Budapest</a>
<a href="https://dailynewshungary.com/tag/economy/" class="tag-cloud-link tag-link-96 tag-link-position-2" style="font-size: 16.75pt;" aria-label="economy (2,694 items)" data-wpel-link="internal">economy</a>
<a href="https://dailynewshungary.com/tag/european-union/" class="tag-cloud-link tag-link-122 tag-link-position-3" style="font-size: 15.291666666667pt;" aria-label="European Union (2,372 items)" data-wpel-link="internal">European Union</a>
<a href="https://dailynewshungary.com/tag/fidesz/" class="tag-cloud-link tag-link-51 tag-link-position-4" style="font-size: 8pt;" aria-label="Fidesz (1,360 items)" data-wpel-link="internal">Fidesz</a>
<a href="https://dailynewshungary.com/tag/government/" class="tag-cloud-link tag-link-150 tag-link-position-5" style="font-size: 20.833333333333pt;" aria-label="Government (3,698 items)" data-wpel-link="internal">Government</a>
<a href="https://dailynewshungary.com/tag/history/" class="tag-cloud-link tag-link-106 tag-link-position-6" style="font-size: 9.4583333333333pt;" aria-label="History (1,500 items)" data-wpel-link="internal">History</a>
<a href="https://dailynewshungary.com/tag/hungary/" class="tag-cloud-link tag-link-622 tag-link-position-7" style="font-size: 22pt;" aria-label="Hungary (4,085 items)" data-wpel-link="internal">Hungary</a>
<a href="https://dailynewshungary.com/tag/migration/" class="tag-cloud-link tag-link-190 tag-link-position-8" style="font-size: 15.291666666667pt;" aria-label="migration (2,394 items)" data-wpel-link="internal">migration</a>
<a href="https://dailynewshungary.com/tag/ministry-of-foreign-affairs/" class="tag-cloud-link tag-link-39 tag-link-position-9" style="font-size: 9.75pt;" aria-label="Ministry of Foreign Affairs (1,548 items)" data-wpel-link="internal">Ministry of Foreign Affairs</a>
<a href="https://dailynewshungary.com/tag/tourism/" class="tag-cloud-link tag-link-72 tag-link-position-10" style="font-size: 10.333333333333pt;" aria-label="tourism (1,619 items)" data-wpel-link="internal">tourism</a>
<a href="https://dailynewshungary.com/tag/viktor-orban/" class="tag-cloud-link tag-link-52 tag-link-position-11" style="font-size: 9.4583333333333pt;" aria-label="Viktor Orbán (1,519 items)" data-wpel-link="internal">Viktor Orbán</a></div>
</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .cs-container -->

			
		</div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-286991 post type-post status-publish format-standard has-post-thumbnail category-society tag-budapest tag-construction tag-hungary tag-needslector tag-money tag-shopping">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://dailynewshungary.com/budapests-allee-shopping-mall-gets-a-facelift-for-16-5-million-euros/" data-wpel-link="internal"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img loading="lazy" width="260" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20140'%3E%3C/svg%3E" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="allee budapest" data-lazy-srcset="https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-260x140.jpg 260w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-300x160.jpg 300w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-800x430.jpg 800w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-560x300.jpg 560w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-1160x620.jpg 1160w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-1920x1024.jpg 1920w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-260x140.jpg" /><noscript><img width="260" height="140" src="https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="allee budapest" srcset="https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-260x140.jpg 260w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-300x160.jpg 300w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-800x430.jpg 800w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-560x300.jpg 560w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-1160x620.jpg 1160w, https://dailynewshungary.com/wp-content/uploads/2019/11/allee-budapest-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://dailynewshungary.com/category/society/" rel="category tag" data-wpel-link="internal">Society</a></li></ul></div>						</div>
					</div>
				</div>
						
						
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
										<h2 class="entry-title   ">Budapest’s Allee Shopping Mall gets a facelift for 16.5 million Euros</h2>
				</header>


				<div class="entry-excerpt">
					  It has been recently announced that Buda’s most popular shopping centre, Allee will&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://dailynewshungary.com/author/kitti0317/" title="View all posts by Kitti Erdő-Bonyár" data-wpel-link="internal">Kitti Erdő-Bonyár</a></span></li><li class="meta-date">18/11/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-286991 -->

<article class="layout-featured-grid post-286863 post type-post status-publish format-standard has-post-thumbnail category-business tag-air tag-airport tag-budapest tag-building tag-environment tag-hungary tag-tourism tag-transport tag-travel">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://dailynewshungary.com/new-airport-in-budapest-a-necessity-according-to-smartwings/" data-wpel-link="internal"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img loading="lazy" width="260" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20140'%3E%3C/svg%3E" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="budapest airport from above" data-lazy-srcset="https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-260x140.jpg 260w, https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-300x160.jpg 300w, https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-800x430.jpg 800w, https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-560x300.jpg 560w, https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-1160x620.jpg 1160w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-260x140.jpg" /><noscript><img width="260" height="140" src="https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="budapest airport from above" srcset="https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-260x140.jpg 260w, https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-300x160.jpg 300w, https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-800x430.jpg 800w, https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-560x300.jpg 560w, https://dailynewshungary.com/wp-content/uploads/2019/07/budapest-airport-from-above-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://dailynewshungary.com/category/business/" rel="category tag" data-wpel-link="internal">Business</a></li></ul></div>						</div>
					</div>
				</div>
						
						
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
										<h2 class="entry-title   ">New airport in Budapest? A necessity according to Smartwings</h2>
				</header>


				<div class="entry-excerpt">
					  The contamination of Budapest airspace would decrease drastically if a new airport&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://dailynewshungary.com/author/tothrek8a/" title="View all posts by Réka Tóth" data-wpel-link="internal">Réka Tóth</a></span></li><li class="meta-date">18/11/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-286863 -->

<article class="layout-featured-grid post-287044 post type-post status-publish format-standard has-post-thumbnail category-politics tag-government tag-hungary tag-religion tag-viktor-orban">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://dailynewshungary.com/orban-cabinet-jewish-congregation-sign-comprehensive-pact/" data-wpel-link="internal"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img loading="lazy" width="260" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20140'%3E%3C/svg%3E" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="jewish-community-Orbán-Hungary" data-lazy-srcset="https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-260x140.jpg 260w, https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-300x160.jpg 300w, https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-800x430.jpg 800w, https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-560x300.jpg 560w, https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-1160x620.jpg 1160w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-260x140.jpg" /><noscript><img width="260" height="140" src="https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="jewish-community-Orbán-Hungary" srcset="https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-260x140.jpg 260w, https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-300x160.jpg 300w, https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-800x430.jpg 800w, https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-560x300.jpg 560w, https://dailynewshungary.com/wp-content/uploads/2019/11/jewish-community-Orbán-Hungary-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://dailynewshungary.com/category/politics/" rel="category tag" data-wpel-link="internal">Politics</a></li></ul></div>						</div>
					</div>
				</div>
						
						
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
										<h2 class="entry-title   ">Orbán cabinet, Jewish Congregation sign comprehensive pact</h2>
				</header>


				<div class="entry-excerpt">
					 The government and the Unified Hungarian Jewish Congregation (EMIH) signed a&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://dailynewshungary.com/author/daily-n3ws/" title="View all posts by Daily News" data-wpel-link="internal">Daily News</a></span></li><li class="meta-date">18/11/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-287044 -->

<article class="layout-featured-grid post-286871 post type-post status-publish format-standard has-post-thumbnail category-special-hungary tag-hungary tag-nature tag-tourism tag-turkey tag-usa tag-water">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://dailynewshungary.com/one-of-the-most-unique-natural-beauties-of-the-world-is-in-egerszalok-hungary/" data-wpel-link="internal"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img loading="lazy" width="260" height="140" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20140'%3E%3C/svg%3E" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" data-lazy-srcset="https://dailynewshungary.com/wp-content/uploads/2019/11/31499B71-9A6A-4E83-B546-4E5FC7B135C0-260x140.jpeg 260w, https://dailynewshungary.com/wp-content/uploads/2019/11/31499B71-9A6A-4E83-B546-4E5FC7B135C0-300x160.jpeg 300w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2019/11/31499B71-9A6A-4E83-B546-4E5FC7B135C0-260x140.jpeg" /><noscript><img width="260" height="140" src="https://dailynewshungary.com/wp-content/uploads/2019/11/31499B71-9A6A-4E83-B546-4E5FC7B135C0-260x140.jpeg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://dailynewshungary.com/wp-content/uploads/2019/11/31499B71-9A6A-4E83-B546-4E5FC7B135C0-260x140.jpeg 260w, https://dailynewshungary.com/wp-content/uploads/2019/11/31499B71-9A6A-4E83-B546-4E5FC7B135C0-300x160.jpeg 300w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://dailynewshungary.com/category/special-hungary/" rel="category tag" data-wpel-link="internal">Special Hungary</a></li></ul></div>						</div>
					</div>
				</div>
						
						
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
										<h2 class="entry-title   ">One of the most unique natural beauties of the world is in Egerszalók, Hungary</h2>
				</header>


				<div class="entry-excerpt">
					  To experience something similar, you have to travel to Pamukkale (Turkey) or the&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://dailynewshungary.com/author/johnwoods/" title="View all posts by John Woods" data-wpel-link="internal">John Woods</a></span></li><li class="meta-date">18/11/2019</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-286871 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer ">



			<div class="site-info">


								<div class="footer-aside">
						
						<div class="mti-hir"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/vendor/mti.jpg" /><noscript><img src="/wp-content/uploads/vendor/mti.jpg" /></noscript> </div>

				</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">Daily News Hungary</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-bold-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/dailynewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">59K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/dnewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">5K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/dailynewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
															<span class="pk-social-links-count pk-font-secondary">3K</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-linkedin  pk-social-links-no-count" data-id="linkedin">
						<a href="https://www.linkedin.com/company/dailynewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-linkedin"></i>
							
															<span class="pk-social-links-count pk-font-secondary"></span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-reddit " data-id="reddit">
						<a href="https://www.reddit.com/user/dailynewshungary" class="pk-social-links-link" target="_blank" rel="follow external" data-wpel-link="external">
							<i class="pk-social-links-icon pk-icon pk-icon-reddit"></i>
							
															<span class="pk-social-links-count pk-font-secondary">1</span>
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
						<a href="" class="pk-social-links-link" target="_blank" rel="nofollow" data-wpel-link="internal">
							<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
							
															<span class="pk-social-links-count pk-font-secondary"></span>
							
													</a>

											</div>
						</div>
	</div>
	


					<nav class="navbar-footer"><ul id="menu-secondary-1" class="navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244348"><a href="https://dailynewshungary.com/about-us/" data-wpel-link="internal">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244347"><a href="https://dailynewshungary.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244346"><a href="https://dailynewshungary.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul></nav>
											<div class="footer-copyright">
							© Daily News Hungary - 2019 						</div>
										</div>
			</div><!-- .site-info -->

		</footer>




		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


			<script src="https://www.google.com/recaptcha/api.js?render=6Ldsda0UAAAAAN1PqdE01F9g6nWfnRxmtJeKTFUt"></script>
			<script type="text/javascript">
			( function( grecaptcha ) {

				var anr_onloadCallback = function() {
					grecaptcha.execute(
						'6Ldsda0UAAAAAN1PqdE01F9g6nWfnRxmtJeKTFUt',
						{ action: 'advanced_nocaptcha_recaptcha' }
					).then( function( token ) {
						for ( var i = 0; i < document.forms.length; i++ ) {
							var form = document.forms[i];
							var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
							if ( null === captcha )
								continue;

							captcha.value = token;
						}
					});
				};

				grecaptcha.ready( anr_onloadCallback );

				document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
				if ( typeof wc_checkout_params !== 'undefined' ) {
					jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
				}

			} )( grecaptcha );
			</script>
			<div id="cookie-law-info-bar"><span>We and our partners use technologies, such as cookies, and collect browsing data to give you the best online experience and to personalise the content and advertising shown to you. <a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; " data-wpel-link="internal">I accept</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less" data-wpel-link="internal"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-wpel-link="internal">
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" data-wpel-link="internal">
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#1e73be","border":"#444","border_on":false,"button_1_button_colour":"#ffffff","button_1_button_hover":"#cccccc","button_1_link_colour":"#000000","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"Times New Roman, Times, serif","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><div class="crestaPostsBox sliderActive cresta-slide right active isMobile"><span class="crestaCloseBox"></span><span class="crestaBoxName">Recommended</span><div class="crestaPostsBoxContent" id="crestaSlider"><ul><li><div class="crestaBoxImage"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Recommended" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2019/02/oxford-university-press-300x200.jpg"/><noscript><img src="https://dailynewshungary.com/wp-content/uploads/2019/02/oxford-university-press-300x200.jpg" alt="Recommended"/></noscript></div>						<a href="https://dailynewshungary.com/oxford-university-press-opens-technology-centre-in-budapest/" data-wpel-link="internal">Oxford University Press opens technology centre in Budapest</a>
						<div class="crestaPostsBoxExcerpt">The #publisher noted there is a "strong community of highly-trained&hellip;</div></li><li><div class="crestaBoxImage"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Recommended" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2017/10/Matyóhímzés-300x192.jpg"/><noscript><img src="https://dailynewshungary.com/wp-content/uploads/2017/10/Matyóhímzés-300x192.jpg" alt="Recommended"/></noscript></div>						<a href="https://dailynewshungary.com/embroidery-an-underrated-part-of-hungarian-culture/" data-wpel-link="internal">Embroidery — an underrated part of Hungarian culture</a>
						<div class="crestaPostsBoxExcerpt">#Hungarian #embroidery has many styles, yet it is one of&hellip;</div></li><li><div class="crestaBoxImage"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Recommended" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2016/01/coins-948603_1920-300x200.jpg"/><noscript><img src="https://dailynewshungary.com/wp-content/uploads/2016/01/coins-948603_1920-300x200.jpg" alt="Recommended"/></noscript></div>						<a href="https://dailynewshungary.com/hungary-lagging-miles-behind-romania-in-2010-2017-gdp/" data-wpel-link="internal">Hungary lagging miles behind Romania in 2010-2017 GDP</a>
						<div class="crestaPostsBoxExcerpt">For example, the state debt to GDP ratio in Hungary&hellip;</div></li><li><div class="crestaBoxImage"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Recommended" data-lazy-src="https://dailynewshungary.com/wp-content/uploads/2018/02/D_MTZ20180218009-e1518980141374-300x165.jpg"/><noscript><img src="https://dailynewshungary.com/wp-content/uploads/2018/02/D_MTZ20180218009-e1518980141374-300x165.jpg" alt="Recommended"/></noscript></div>						<a href="https://dailynewshungary.com/al-jazeera-pm-orbans-grip-hungarian-public-media-ever-tightening/" data-wpel-link="internal">Al Jazeera: PM Orbán’s grip on the Hungarian public media is ever tightening</a>
						<div class="crestaPostsBoxExcerpt">"Most of the Hungarian media is controlled by the government&hellip;</div></li></ul></div></div>			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
		<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Social Media Auto Publish" href="https://xyzscripts.com/wordpress-plugins/social-media-auto-publish/details" data-wpel-link="external" rel="follow external">Social Media Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts &amp; Programs" href="http://www.xyzscripts.com" data-wpel-link="external" rel="follow external">XYZScripts.com</a></div>		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Daily News Hungary","site_url":"https:\/\/dailynewshungary.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.3'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/cresta-posts-box-pro/js/jquery.cresta-posts-box-pro.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/basic-shortcodes/public/js/public-powerkit-basic-shortcodes.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/dailynewshungary.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=1.8.4'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=5.3'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/quick-paypal-payments/payments.js?ver=5.3'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://dailynewshungary.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://dailynewshungary.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://dailynewshungary.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://dailynewshungary.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/themes/spotlight/js/colcade.js?ver=0.2.0'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/themes/spotlight/js/ofi.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/themes/spotlight/js/scripts.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/dailynewshungary.com\/wp-admin\/admin-ajax.php","origin_id":287072,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'inside','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://dailynewshungary.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7'></script>
<![endif]-->
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://dailynewshungary.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [],
					powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				powerkitSLinksRestBox.find( '.pk-social-links-item' ).each( function() {
					if ( $( this ).attr( 'data-id' ).length > 0 ) {
						powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://dailynewshungary.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
	<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://dailynewshungary.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9358273706273273",
          enable_page_level_ads: true
     });
</script>


<div class="dnh-gdpr-container">
	<div class="cs-container">
		<div class="dnh-gdpr">
			<div class="dnh-gdpr-desc">
				We and our partners use technologies, such as cookies, and collect browsing data to give you the best online experience and to personalise the content and advertising shown to you.
			</div>
			<div class="dnh-gdpr-btn">
				<button onclick="acceptCookie()" id="dnh_gdpr_acc" type="button" name="button">Accept</button>
			</div>
		</div>
	</div>
</div>

<script type="text/javascript">
	function acceptCookie(){
		document.cookies = "username = dnh_cookie; expires=Wed, 31 Oct 2021 11:00:00 GMT;";
	}

</script>-->

<!-- <script type = “text / javascript”>
setTimeout (function function_name () {
jQuery (‘. Total_Soft_Poll_Main_Div .pk-pin-it-container’). removeClass (‘pk-pin-it-container’)
}, 5000)

</script>
-->

</body>
</html><!-- WP Fastest Cache file was created in 2.0899569988251 seconds, on 18-11-19 19:10:25 --><!-- via php -->